I/

-
O T
— O

)
O
>

o
O
) -

4
=
I
P~
@
O
AN

S
| -

=

I/
Libby Baker

MS Office Limited
www.msoffice.co.nz

Getting started with Word to create

save and print documents




Introduction to Word 2007

Table of Contents
Help 3
Creating a Document 4
Saving and Opening a Document 6
To Save a New Document 6
Formatting Characters 8
Formatting Text 8
Formatting Paragraphs 9
Indents 10
Copying Formats 12
Multiple Undo & Redo 13
Headers & Footers 14
Spelling 15
Find and Replace 16
Copying and Moving Text 17
The Clipboard 17
Copying Text 17
Moving Text 17
Drag and Drop 18
Tables 19
Creating a Table 19
Page Setup 20
Printing 22
© Libby Baker libby @msoffice.co.nz Page 2



Introduction to Word 2007

Help
At any time, you can access Word's extensive help information by
pressing the F1 function key. This is your online manual and includes
How-to videos and examples.
Type in a search topic and grow your knowledge.
(!}) Waord Help - =
Yoo AL
page number hd A Search -
Word
Help and How-to
What's new Ackivating Whord
Getting help Creating specific documents
Converting documents Wiewing and navigating
Margins and page setup Headers and Fookers
Page numbers Page breaks and section breaks
Wriking Farmatting
Tracking changes and camments Lisks
Tables working with graphics and charts
Tables of contents and other references Mail merge
Saving and prinking Collaboration
Notes:
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Introduction to Word 2007

Creating a Document

When you start Word, a blank document will automatically appear on
the screen. At this point you can just start typing your text.

Wordwrap

As you near the end of a line, continue to type and the text will

automatically wrap around to the next line. This feature is called

Wordwrap.

Whenever you want to begin another paragraph, press the Enter key.
The cursor will move down to the next line and will be positioned for

you to begin the

New Document

next paragraph.

If you need a new document choose the Microsoft Office button and
select either a new blank workbook or a template.

=

&
I New

=

Workgroup Templates are located under My Templates

New Document

Templates o

Blank and recent

Installed Templates

Mew fram existing...
Microsoft Office Online
Featured

Agendas

Award certificates
Erachures

Budgets

Business cards
Calendars
Contracts
Diagrams
Envelopes
Expense reports
Faxes

Flyers

Farms

Gift certificates

Greeting cards j

|Sea|'-:h Microsoft Office Online for a template

Blank and recent

QEUP Controlled
Document Template.d...

Blank document

21|

Standard Operating Process Overview
Procedure - Level 2.dotx  Document Template M. LI

Create I

Cancel
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Introduction to Word 2007

My Templates | Jperations I Controlled Docurments I Eng - Maink - Flan I

Meeting
Minuk, ..

([

QEMZ

Dacurment A...

([ ([

Fax MZ.dotx  Lekter MZ,dokx

E ey

Memorandurnm Blank,
MZ,dokx Document
fiwa

Qrigin Energy
Board Pap...

([

manual, dokx

(T
1=y

MormalEmai, .

[ =

~ Preview

Preview not available,

—Creake Mew
{* Document  © Template

(] 4 I Zancel

Notes:
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Introduction to Word 2007

Saving and Opening a Document

All documents that you create with Word are only temporary
until you “Save” them onto disk. Saved files can be retrieved

at a later date.

To Save a New Document

1. Select the Save button or Microsoft Button Save.

ol =

2. Type a name in the File Name box.

21X
Save in! I@ Manuals j & - X C -
= £ | ~wdbroduction bo Word 2007 . docx
,_—J | ~e$tting Started with Excel 2007, docx
Trusted K41 Exeel Advanced 2007, docx
isglteas ‘lﬂ]Excel Intermediate 2007 docx

k Ill—E]Getting Started with Excel 2007 .docx
K41 etting Started with Excel docx
@Introduction ko Word 2007, doc
@SharePoint Introduction New.docx

Iy SharePoink
Sites

D

My Recent
Dacurnents

m

Deskiop

My Docurnents

o

-

File name:

Save as Lype: IWord Docurnent (*,doc)

|Introduction to Word 2007, docx

Lo L

Tools |~ |

Save I Cancel
P

3. Word automatically gives the extension .docx

4. The Save In box indicates where your file will be saved.
5. Press Save.

mp| To Save an Existing Document with a new =
. S
name, use Save As and enter a new File name.

Notes:
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Introduction to Word 2007

Opening Documents

Any documents that have been saved can be reopened.

& Open
Select the Open button.
Choose the appropriate drive and folder, if required.

Select the file from the list.

P wnN e

Double-click or choose Open.
Opening a Recently Used Document

To open a recently used document, choose one of the
documents listed under Recent Documents.

Recent Documents

1 Introduction to Word 2007 .doox 1=l
2 Getting Started with Excel 2007.dooe 1=l
3 Introduction to Word latest.doc 1=l
4 Excel Advanced 2007.doox 1=l
5 Excel Advanced 2007.docx 1=l

Notes:
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Introduction to Word 2007

Formatting Characters

Formatting Text

Fonts

You can change the formatting of characters from normal to
bold or italic or even change the font and point size. The term
font pertains to the shape of the characters. Here are some
examples of different types of fonts:

Arial
Times New Roman
Impact

Brush Script
Point Size

The point size refers to the size of the characters. The larger
the point size, the larger the characters. Here are some
examples of different point sizes:

8 point Trebuchet
10 point Trebuchet

12 Point Trebuchet

24 Point Trebuchet

s

Calibri - [14 <~ A" A
BF . A -

4

i

—

*

a—

RIEIN
m

'B| s

e Select the text you want to format. A floating menu
appears above for your selection.

Tir| Double — click selects a word.

Notes:

© Libby Baker

libby @msoffice.co.nz Page 8



Introduction to Word 2007

Formatting Paragraphs
1. Right -click inside a paragraph and the floating menu

appears.
Calibri - |14 - A" A7 A
= ab® - = G T .

B | I =3 ﬁ = IE i

[ Paste

EE Decrease Indent

= | Increase Indent

A | Font..

=% | Paragraph...

= | Bullets "

EE Humbering 3

?_,) Hyperlink...
Synonyms 3
Translate 4
Styles b

2. Use the available options listed or use Paragraph for
more.

In Word, a paragraph is any amount of text, graphics, or other
items that are followed by a paragraph mark. You insert a
paragraph mark 9 each time you press Enter. If you don’t q
see paragraph marks on your screen, click the Show/Hide

button to display them. Paragraph formats affect the
appearance of the selected paragraph.

mie| Triple — click to select a paragraph.

Notes:
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Introduction to Word 2007

Indents

Paragraphs generally extend from the left margin to the right
margin on the page. There may be cases in which you want to
have a paragraph that is indented.

Setting a Left or Right Indent

RiE
"

Decrease Indent

L i
"l

Increase Indent

These buttons on the floating Toolbar can be used to increase
or decrease the indent from the left:

Using the Menus
1. Choose the Paragraph Group in the Home Tab.

i= %2~ - || EE|| 21| 1|
|

==y ||l B v
E’V:’é_% 3

2. Click on the the arrow in the bottom right corner to
show the Paragraph dialog box.

Indents and Spacing | Line and Page Breaks I

General

Aligrment: m
Cutline level: IBDd';.-' Text vl

Indentation

Left: I3.81 EE‘ Special: Biy:
Right: ID.63 cmﬂ I(nonej j I ﬂ

™ Mirrar indenks

Spacing

Fy

Before: 6 pt Line spacing: Ak

After: IIZI pt ﬂ ISingIe j I ﬂ

[ Don't add space between paragraphs of the same style

3. Move to the Left or Right box under “Indentation” and

type the required measurements and select OK.
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Introduction to Word 2007

Using the Ruler

E||_-|-|-1-|-2-|-3-|

40 1 B BTl

[L¥e

mir| Drag the rectangle under the triangular shaped markers
to indent at an exact spot.

Notes:
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Introduction to Word 2007

Copying Formats

You can copy the format of selected text to another selection.

1. Select the text that has the formatting you want to
copy as an example.

2. Click the Format Painter button on the Home Tab.
# Format Fainter

3. Drag the pointer over the text you want to format.

mr| To copy the formatting of selected text multiple times.
Double click the Format Painter button on the toolbar and
then drag over the text you want to format. To turn off the
paintbrush pointer, click the Format Painter button again or
press Esc.

Notes:

© Libby Baker
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Introduction to Word 2007

Multiple Undo & Redo

-

You can undo most actions by clicking the Undo button on the
Standard Toolbar. Word has the ability to undo up to your last
100 actions. Just click on the dropdown arrow to the right of
the undo button on Word’s standard toolbar. Word will show
you a list of your previous actions so you can determine how
many you want to undo. If you change your mind, just click on
the arrow to the right of the Redo button. Word will then
show you a list of the actions that are available to be redone.

Undoing Several Actions
You can undo several actions at the same time.

1. Click the arrow next to the Undo button.

2. Select the action(s) you want to undo.

Notes:

© Libby Baker
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Introduction to Word 2007

Headers & Footers

1. Select the Header and Footer group under the Insert Tab.

g3 &

| Header Footer Page
’ - b4 Number~

__ Header&Footer |

2. Use the down arrow below Header or Footer to select from
Built-in designs or choose Edit Header/Footer at the

bottom.
3. The Header & Footer Tools appear on the ribbon with a
Design Tab.
O =Y [ R

miet Mg

Tier| Once a Header of Footer has been created double-click in
the Header or Footer area to edit.

Notes:
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Introduction to Word 2007

Spelling
1. Position cursor at top of document. 1?
2. Choose the Spelling & Grammar button ng“'”g &
. . . . rammar
in the Proofing Group in the Review Tab.
3. When an unknown word is encountered, it is displayed
on the screen.
Spelling and Grammar: English (New Zealand) ﬂil
Mak in Dickionary;
ﬂ | Ignore Once I
Dnaero| Ignore All |
_I add to Dictionary |
-
Suggestions:
joraers N Change |
Onager
Cnagri Change &l |
Onagers
AukoCorreck |
=
Dictionary language: IEninsh (Mew Zealand) j
¥ Check grammar
opkians. ., | [Umda | Cancel
4. For each word found, you can either ignore it, change it
or Add to Dictionary.
mr| Use your right mouse button on a word that is
misspelled and make your choice.
Notes:
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Introduction to Word 2007

Find and Replace
. . | Iﬁ Find ~
In the Editing Group on the Home Ribbon select x ;
Find or Replace. “ac Replace
g Select v
Use Find to quickly navigate through a document. Editing
Replace is useful if you decide to exchange one word for
another.
mie| Click on the Select Browse by Object 2|
button on the Horizontal Scroll Bar and O 93| 3| || £d|| fad
choose the Binoculars. =EE
Cancel
Notes:
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Introduction to Word 2007

Copying and Moving Text

The Clipboard

Copying Text

Moving Text

With Word, you can save time by copying or moving text from
one location in the document to another or from one
document to another document.

== % Cut
= 52 Copy
Paste
J Format Painter
Clipboard P

Both Copy and Cut make use of a temporary storage area
called the clipboard. The Clipboard is a temporary storage area
designed to accept text and graphics for movement to and
from:

v’ another part of the document
v' another document
v’ other Windows applications, e.g. Microsoft Excel

If you need to repeat text within a document, you can copy it
rather than typing it again.

1. Select the text you wish to copy.

2. Choose Copy

3. Position cursor where you want the copy to appear.
4

Choose Paste. An additional copy of the text will
appear in the new location.

Select text you want to move.
Chose Cut. The text will disappear from the screen.

Position cursor where you want the copy to appear.

H w N oPE

Choose Paste. The text will reappear in the new
location.

© Libby Baker
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Introduction to Word 2007

Short Cuts
v’ Use the Short Cut menu using the right mouse menu.
v’ Use the keyboard short cuts Ctrl+X (Cut), Ctrl+C (Copy) and

Ctrl+V (Paste).
Drag and Drop

A quick way to move or copy text in a document is to use the

"Drag and Drop" command that is available with the mouse.

Moving with Drag and Drop

1. Select the text to be moved and release the mouse
button.

2. Point to the selected text with the mouse. &

3. Dragthe mouse to a new location. As you drag the
mouse, the "drag and drop" mouse pointer will appear.

4. Position mouse at the destination.

5. Release mouse button to "drop" the text.

Copying with Drag and Drop

1. Select the text to be copied and release the mouse
button.

2. Hold down the Ctrl key. Point to the selected text with
the mouse pointer. N

3. While still holding down the Ctrl key, drag the mouse to
a new location. As you drag the mouse, the "drag and
drop" mouse pointer will appear.

4. Position mouse at the destination.

5. Release mouse button to "drop" the text. A copy of the
text will appear in the new location.

Notes:

© Libby Baker
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Introduction to Word 2007

Tables
Tables can be used to arrange rows and columns of text and
numbers. Within each cell in the table, text wraps around.
When you create a table, Word displays dotted gridlines
between the cells to show you the boundaries of the rows and
columns.
Creating a Table
1. Position the insertion point where you want to
place the table. T
2. Click the Table button from the Insert Tab. Table
3. Drag the mouse to select the number of columns | Ta;,es |
you want the new table to have. -
Table ||
5%3 Table
L0000
[
[
OO0 000]
I I [ O |
I |
OO OOO0O000]
N I
j Insert Table...
j Draw Table
_E| Excel Spreadsheet
j Cuick Tables
4. Release the mouse button to insert the table.
Tir| To move to the next cell, press the Tab key. If you want
to move back to the previous cell, press Shift Tab. Pressing Tab
at the last cell of your table creates a new row.
Notes:
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Introduction to Word 2007

Page Setup

The Page Setup group in the Page Layout Tab provides options
for the layout of whole pages. This includes margins, paper
size, and paper orientation.

Page Layout

S ]j = Breaks
‘ 2 3] Line Numbers ~
S

7 = % =
Margins Orientation ize Columns )
v v v v bec Hyphenation ~

Page Setup P

To Change Margins
1. Select Margins, Custom Margins.
2. Type new measurements.

3. Choose OK.

To Change Orientation to Landscape
1. Select Orientation.

2. Click on the button for Landscape or Portrait.

3. Choose OK.
To Change Paper Size
1. Select Size.

2. Make a selection from the list.

© Libby Baker
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Introduction to Word 2007

Page Breaks

ib,—;’, Breaks ~|

\ Page Breaks

| Page
Mark the point at which one page ends

j and the next page begins,

v

Word automatically creates page breaks based on the paper
size and margins. If you wish to control the pages breaks, you
select Breaks, Page Break , Page or type Ctrl Enter.

Notes:

© Libby Baker
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Introduction to Word 2007

Printing
Under the Microsoft Button select Print and make your choice.
@ H9-v@a& '~
i@ Preview and print the document
New
Print
~ 2 Select a printer, number of copies, and
=y Cpen other printing options before printing.
=~fa Quick Print
I l Save T Send the document directly to the default
- printer without making changes,
= Print Preview
ﬁ Save As - Preview and make changes to pages before
printing,
i @ Print 3l
TIP| To add Print Preview to the Quick Access Toolbar right-click on the
the command.
Notes:
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